Sidebar2

ISB製品の動作に必要な環境

ISBのバイオソフトウェア製品は、基本的にJavaで書かれており、Javaがインストールされている環境で動作します。


Javaに関する情報


JavaのVersion は最低 JRE 5.0が必要です。


製品別の情報


IMC:insilicoMolecularCloningの動作に必要なハードウェア環境

MGG:MetaGenomeGAMBLERの動作に必要なハードウェア環境

TaxiSpiderの動作に必要なハードウェア環境